<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js msie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js msie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js msie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js msie ie9 lte9"> <![endif]-->
<html lang="en">
<head>
    <meta charset="utf-8">
    <title>EU Considering Requiring a Broadcaster License to have YouTube Channel | Armstrong Economics</title>
    <meta http-equiv="Content-type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="viewport" content="width=device-width, initial-scale=1">

    <link rel="shortcut icon" href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/images/favicon.png">

    
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[412,438] -->
<meta name="description"  content="While in the US some people have discovered that running a YouTube Channel can get you in trouble with the law. One many found himself in Georgia with being charged with running a business without a license even though he was not selling anything just offering his opinion. Of course, there are two licensing options provided by YouTube for content uploaded to its service and suggest an additional third option for users wanting more flexibility for their content and their rules and regulations. The world of information is changing rapidly. There is now radio and TV stations available on the internet expanding the availability of audiovisual content overall. But such broadcasters are regulated and require a license. The traditional reasons for requiring regulation/intervention in broadcast, cable system and satellite system markets, was the scarcity of frequencies, diversity, and localism. With the advent of the internet, certainly scarcity of available frequencies does not apply. These reasons are still used to justify governments&#039; intervention in media markets which were never supposed to be about stopping free speech. Moreover, media convergence has certainly blurred traditional distinctions between media providers in the various mediums now available. Print media now also offers on-demand videos and other audiovisual content on their websites blurring the old traditional distinction between print, radio, and TV. Likewise, TV broadcasters and radio stations also publish newspaper-like content on their websites. There is the growing problem that regulation seems to have been left in the Dark Ages. Regulators still operate under the license regimes and impose their ownership limits to prevent monopolies. They also impose behavioral restraints and they have rules governing things that they must carry. Naturally, channel position privileges are also decided by regulators. Rupert Murdock had to be approved to buy media companies in the USA. The FCC once upon a time had the Fairness Doctrine, but abandoning that has produced Fake News where broadcasters no longer have to provide a balance to both sides. This has ushered in the age of Propaganda. These regulations have been deemed as NECESSARY yet remain highly disputed among scholars. Such intervention into media has always been dancing on the edge of infringements of First Amendment rights of Free Speech. However, with the new age of the internet, the old interventionist tools really no longer apply as markets converge. Therein lies the problem. Regulators are feeling that they have lost power and politicians have been using the whole Russian conspiracy as a justification to expand regulation that may completely kill free speech. The jurisdiction of the Federal Communications Commission (FCC) is limited to broadcast, cable and satellite - not the internet or print media. It lacks the power to regulate the audiovisual media industry as a whole. With the rise of the internet, people can create their own broadcast companies like InfoWars. I have reported that the new European regulations are actually having an impact globally. Alex Jones&#039; InfoWars has been banned by Apple&#039;s decision to remove five podcasts by Jones and his Infowars website. Other companies have rushed to join including Facebook, YouTube, and Spotify. The general reason is Jones&#039;s podcasts are viewed as &quot;hate content&quot; which can subject them to heavy fines in Europe. In the USA, the FCC has been weakened with its ability to regulate. It can no longer prevent the emergence of a new market structure in audiovisual media. On December 11, 2007, the European Union adopted an overhauled regulatory framework on audiovisual media, which entered into force on December 19, 2007. The new framework sharply contrasts the FCC&#039;s approach. Not only does the European Union regulate ALL audiovisual media providers, regardless of whether they use airwaves or the internet to convey their content, but it ALSO regulates on-demand offers of audiovisual content. Now the EU has imposed regulation of on-demand offers and that actually opens the door for member states to regulate services like YouTube or Tudou (The China clone in Shanghai). It is the European Union&#039;s intention to cover only mass media which impacts on a significant proportion of the public, or so they say. Barack Obama&#039; used the internet to win the election publishing his speeches on YouTube. They have alleged that the Russians helped Trump get elected also by using the internet. The internet has created the ability to have a broadcaster-like service and this is driving the local regulators in Europe absolutely insane. They do not have a First Amendment so if the speech content is against what they want to see in the public, they can just shut it down constitutionally applying hate-speech being their favorite label. This actually forced these internet companies to shut-down InfoWars. They fines and damages can be completely insane in Europe. Germany has already taken steps that the FCC and the EU are looking at very closely. The German regulator says Twitch and YouTube streams are considered broadcasts, must apply for a broadcasting license. Germany has already taken that step requiring a radio broadcast license for Twitch. Germany under Merkel is deeply concerned about her negative press. They are starting to regulate and shut down free speech under the pretend of hate speech to protect the public. Germany is deliberately applying regulations that define a broadcaster to YouTube channels. The fee they want runs €1,000 to €10,000 or even more depending upon the viewership. The politicians did not make a new law, it is the regulator applying it and they suddenly discovered that a YouTube Channel is like a TV station. So everyone is watching to see if they get away with it. The EU&#039;s regulation on the internet has been a smashing success and it has forced changes in the USA. The EU can impose regulations to impose must-carry obligations for local channels on worldwide operating TV gateways on the internet or block them from Europe. What has been emerging in Europe is already becoming a major impediment to new forms of audiovisual media and to new ways of producing and conveying content. It is forcing people outside of Europe to comply with foreign laws or face huge fines that would be ruinous in Europe. The FCC, as well as the Supreme Court, are still locked into the old reasons for regulation. The European Union&#039;s approach seems to intentionally force convergence to their desires upon the entire world. They are deliberately trying to fundamentally change the way broadcast-like services are provided. Already, there are whispers in Brussels that to even have a YouTube Channel will require more than a YouTube license from them. The thinking in Brussels is turning to consider a YouTube Channel to have a broadcaster license. Meanwhile, the FCC sits quietly waiting for Brussels to make the first move. Our sources are deep on this issue. We shall see how far they rise to the surface. We are looking at the most direct assault upon the free speech which is all part of the cycle when governments are fighting to keep power. If every country adopts this same policy of Germany, they will succeed in completely eliminating free speech which seems to be the real objective here. If someone wanted to do a YouTube Channel in the EU and had to pay €10,000 annually to 28 members, that would be €280,000 per year. That should shut down just about any independent voices. Yet once again, the fact that Germany gets to do this demonstrates why the EU is a failure when any state can act arbitrarily." />

<link rel="canonical" href="https://www.armstrongeconomics.com/world-news/corruption/eu-considering-requiring-a-broadcaster-license-to-have-youtube-channel/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armstrongeconomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/formidable/css/formidableforms.css?ver=424926' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.css?ver=1.3.9' type='text/css' media='screen' />
<link rel='stylesheet' id='gglcptch-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/google-captcha-pro/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-fontawesome-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-fontawesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.armstrongeconomics.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.armstrongeconomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armstrongeconomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armstrongeconomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Market Talk- August 27, 2018' href='https://www.armstrongeconomics.com/market-talk/market-talk-august-27-2018/' />
<link rel='next' title='The German Pension Crisis to Become a Political Issue as in Italy' href='https://www.armstrongeconomics.com/international-news/germany/the-german-pension-crisis-to-become-a-political-issue-as-in-italy/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://www.armstrongeconomics.com/?p=80877' />
<link rel="alternate" type="application/json+oembed" href="https://www.armstrongeconomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armstrongeconomics.com%2Fworld-news%2Fcorruption%2Feu-considering-requiring-a-broadcaster-license-to-have-youtube-channel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armstrongeconomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armstrongeconomics.com%2Fworld-news%2Fcorruption%2Feu-considering-requiring-a-broadcaster-license-to-have-youtube-channel%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">document.documentElement.className += " js";</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
    <link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic' rel='stylesheet' type='text/css'>

    <link rel="stylesheet" type="text/css" href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/less/screen.css" />
    <link rel="stylesheet" type="text/css" href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/less/recent-changes.css?165028" />
	
    	<!-- Begin Inspectlet Embed Code -->
	<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 849740629]);
	(function() {
	function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
	setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
	})();
	</script>
	<!-- End Inspectlet Embed Code -->
</head>
<body id="top" class="post-template-default single single-post postid-80877 single-format-standard">

    <div id="header" class="clearfix">
        <div class="topNav clearfix">
            <div class="wrap clearfix">
                <a href="javascript:;" class="triggerTopMenu"></a>

                <div class="fontSize">
                    <span>Font size</span>
                    <a href="#" class="decreaseFont disabled">
                        <img src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/images/font-size-minus.png" alt=""></a>
                    <a href="#" class="increaseFont">
                        <img src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/images/font-size-plus.png" alt=""></a>
                </div>
				<esi:remove>
<!-- Marwan -->
                <ul class="topMenu">
                    <li id="menu-item-44" class="contact menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.armstrongeconomics.com/contact/">Contact</a></li>
<li id="menu-item-39655" class="account menu-item menu-item-type-custom menu-item-object-custom menu-item-39655"><a href="/my-account">Store Account</a></li>
<li id="menu-item-46" class="store menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/shop">Store</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible ubermenu-target" href="https://www.armstrongeconomics.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li>                </ul>
				
				</esi:remove>


                <div class="searchForm">
                    <form action="/" method="get">
                      <input type="text" name="s" id="search" placeholder="Search..." />
                      <input type="submit" alt="Search" class="submit" value="Submit" />
                    </form>
                </div>
            </div>
        </div>

        <div class="wrap clearfix mainNavWrap">
            <div class="logoWrap">
                <a href="https://www.armstrongeconomics.com" class="logo">
                    <img src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2015/09/logo.png" alt="" class="homeLogo">
                    <img src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2015/09/logo-single.png" alt="" class="singleLogo">
                </a>
            </div>

            <div class="navWrap">
                <ul id="mainNav">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:main-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-main-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-2-main-menu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-2-main-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-main-menu ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-2-main-menu" class="ubermenu-nav"><li id="menu-item-8" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-8 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-13" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-58506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-58506 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/about/terms-and-conditions-of-use/"><span class="ubermenu-target-title ubermenu-target-text">Terms and Conditions of Use</span></a></li><li id="menu-item-58583" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-58583 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/privacy-policy/"><span class="ubermenu-target-title ubermenu-target-text">Privacy Policy</span></a></li><li id="menu-item-60052" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-60052 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/pei-chinese-site/chinese-site/"><span class="ubermenu-target-title ubermenu-target-text">Chinese Site</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-71" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-71 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/blog/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-71 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li class=" ubermenu-autocolumn menu-item-71-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-71-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-71-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-39505" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/history/ancient-economies/"><span class="ubermenu-target-title ubermenu-target-text">Ancient Economies</span></a></li><li id="menu-item-43864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/research/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a></li><li id="menu-item-39512" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/international-news/"><span class="ubermenu-target-title ubermenu-target-text">International News</span></a></li><li id="menu-item-39520" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/markets-by-sector/precious-metals/"><span class="ubermenu-target-title ubermenu-target-text">Precious Metals</span></a></li><li id="menu-item-39522" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39522 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/qa/"><span class="ubermenu-target-title ubermenu-target-text">Q&#038;A</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-71-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-71-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-71-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-39529" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/world-news/taxes/"><span class="ubermenu-target-title ubermenu-target-text">The Hunt for Taxes</span></a></li><li id="menu-item-39530" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/markets-by-sector/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-39534" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39534 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/armstrongeconomics101/understanding-cycles/"><span class="ubermenu-target-title ubermenu-target-text">Understanding Cycles</span></a></li><li id="menu-item-39506" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/armstrong-economics-upcoming-events/"><span class="ubermenu-target-title ubermenu-target-text">Upcoming Events</span></a></li><li id="menu-item-39535" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-39535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/world-news/"><span class="ubermenu-target-title ubermenu-target-text">World Events</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-73338" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-73338 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/interviews-press/media/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Media</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-73338 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-73347" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-73347 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/the-forecaster-film/"><span class="ubermenu-target-title ubermenu-target-text">&#8220;The Forecaster&#8221; Film</span></a></li><li id="menu-item-73" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-73 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/testimony-debates/"><span class="ubermenu-target-title ubermenu-target-text">Testimony &#038; Debates</span></a></li><li id="menu-item-74" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-74 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/interviews-press/"><span class="ubermenu-target-title ubermenu-target-text">Interviews &#038; Press</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-39663" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-39663 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/models/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Models</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-39663 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-39509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39509 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/armstrongeconomics101/basic-concepts/"><span class="ubermenu-target-title ubermenu-target-text">Basic Concepts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-39556" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-39556 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Writings</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-39556 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-72" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-72 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/tax-reform/"><span class="ubermenu-target-title ubermenu-target-text">Tax Reform</span></a></li><li id="menu-item-39596" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39596 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/the-euro/"><span class="ubermenu-target-title ubermenu-target-text">The Euro</span></a></li><li id="menu-item-39578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39578 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2013-2/"><span class="ubermenu-target-title ubermenu-target-text">2013</span></a></li><li id="menu-item-39579" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39579 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2012-2/"><span class="ubermenu-target-title ubermenu-target-text">2012</span></a></li><li id="menu-item-39580" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39580 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2011-2/"><span class="ubermenu-target-title ubermenu-target-text">2011</span></a></li><li id="menu-item-39581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39581 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2010-2/"><span class="ubermenu-target-title ubermenu-target-text">2010</span></a></li><li id="menu-item-39582" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39582 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2009-2/"><span class="ubermenu-target-title ubermenu-target-text">2009</span></a></li><li id="menu-item-39583" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39583 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/2008-2/"><span class="ubermenu-target-title ubermenu-target-text">2008</span></a></li><li id="menu-item-39584" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39584 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/1999-2/"><span class="ubermenu-target-title ubermenu-target-text">1999</span></a></li><li id="menu-item-39590" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39590 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/1997-2/"><span class="ubermenu-target-title ubermenu-target-text">1997</span></a></li><li id="menu-item-39591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39591 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/1996-2/"><span class="ubermenu-target-title ubermenu-target-text">1996</span></a></li><li id="menu-item-39585" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/writings/1995-writings/"><span class="ubermenu-target-title ubermenu-target-text">1995</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-39659" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39659 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/library-research/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Research</span></a></li><li id="menu-item-39661" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-39661 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/research/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">History</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-39661 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-39664" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39664 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/political-analysis/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-68" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-68 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/socrates/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Socrates</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-68 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-39527" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-39527 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/category/products_services/socrates/"><span class="ubermenu-target-title ubermenu-target-text">Socrates</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-75934" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-75934 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.armstrongeconomics.com/conferences/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li></ul></nav>
<!-- End UberMenu -->
                </ul>
            </div>
        </div>
    </div>
	
  <div class="pageWrap clearfix">
        <div class="wrap clearfix">
	
	
      <div class="pageTitle blogTitle">
        <h1>
                        EU Considering Requiring a Broadcaster License to have YouTube Channel                  </h1>
      </div>
      
      <div class="mainContent">
                <div class="contentWrap">
          <div class="contentMeta">
            <h6 class="postSubtitle"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568d8d208d4d52a9"></script>
<div style=" margin-top: 0px;" class="addthis_sharing_toolbox"></div>
</h6>
            
            
                        
            
            <h2 class="categoryBreadcrumb"><a href="/blog">Blog</a>/Corruption</h2>
            <h6 class="blogBreadcrumb postDate">Posted Aug 28, 2018 by Martin Armstrong</h6>
          </div>
          
          <div class="theContent">
            <p><a href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/08/EU-Parliament.jpg"><img class="size-full wp-image-55888 aligncenter" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/08/EU-Parliament.jpg" alt="" width="342" height="500" srcset="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/08/EU-Parliament.jpg 342w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/08/EU-Parliament-205x300.jpg 205w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/08/EU-Parliament-123x180.jpg 123w" sizes="(max-width: 342px) 100vw, 342px" /></a></p>
<p>While in the US some people have discovered that running a YouTube Channel can get you in trouble with the law. One many found himself in <a href="https://fee.org/articles/got-a-business-license-for-that-youtube-channel/"><strong>Georgia</strong></a> with being charged with running a business without a license even though he was not selling anything just offering his opinion. Of course, there are two licensing options provided by YouTube for content uploaded to its service and suggest an additional third option for users wanting more flexibility for their content and their <a href="https://www.youtube.com/static?gl=GB&amp;template=terms"><strong>rules</strong></a> and regulations.</p>
<p>The world of information is changing rapidly. There is now radio and TV stations available on the internet expanding the availability of audiovisual content overall. But such broadcasters are regulated and require a license. The traditional reasons for requiring regulation/intervention in broadcast, cable system and satellite system markets, was the scarcity of frequencies, diversity, and localism. With the advent of the internet, certainly scarcity of available frequencies does not apply. These reasons are still used to justify governments&#8217; intervention in media markets which were never supposed to be about stopping free speech.</p>
<p>Moreover, media convergence has certainly blurred traditional distinctions between media providers in the various mediums now available. Print media now also offers on-demand videos and other audiovisual content on their websites blurring the old traditional distinction between print, radio, and TV. Likewise, TV broadcasters and radio stations also publish newspaper-like content on their websites. There is the growing problem that regulation seems to have been left in the Dark Ages.</p>
<p>Regulators still operate under the license regimes and impose their ownership limits to prevent monopolies. They also impose behavioral restraints and they have rules governing things that they must carry. Naturally, channel position privileges are also decided by regulators. Rupert Murdock had to be approved to buy media companies in the USA. The FCC once upon a time had the Fairness Doctrine, but abandoning that has produced Fake News where broadcasters no longer have to provide a balance to both sides. This has ushered in the age of Propaganda.</p>
<p>These regulations have been deemed as <strong>NECESSARY</strong> yet remain highly disputed among scholars. Such intervention into media has always been dancing on the edge of infringements of First Amendment rights of Free Speech. However, with the new age of the internet, the old interventionist tools really no longer apply as markets converge. Therein lies the problem. Regulators are feeling that they have lost power and politicians have been using the whole Russian conspiracy as a justification to expand regulation that may completely kill free speech.</p>
<p><a href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars.jpg"><img class="size-large wp-image-80878 aligncenter" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars-1024x91.jpg" alt="" width="1024" height="91" srcset="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars-1024x91.jpg 1024w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars-300x27.jpg 300w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars-768x68.jpg 768w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars-600x53.jpg 600w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Info-Wars.jpg 1438w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>The jurisdiction of the Federal Communications Commission (FCC) is limited to broadcast, cable and satellite &#8211; not the internet or print media. It lacks the power to regulate the audiovisual media industry as a whole. With the rise of the internet, people can create their own broadcast companies like InfoWars. I have reported that the new European regulations are actually having an impact globally. Alex Jones’ InfoWars has been banned by Apple’s decision to remove five podcasts by Jones and his Infowars website. Other companies have rushed to join including Facebook, YouTube, and Spotify. The general reason is Jones’s podcasts are viewed as <strong>“hate content”</strong> which can subject them to heavy fines in Europe.</p>
<p>In the USA, the FCC has been weakened with its ability to regulate. It can no longer prevent the emergence of a new market structure in audiovisual media. On December 11, 2007, the European Union adopted an overhauled regulatory framework on audiovisual media, which entered into force on December 19, 2007. The new framework sharply contrasts the FCC&#8217;s approach. Not only does the European Union regulate <strong>ALL</strong> audiovisual media providers, regardless of whether they use airwaves or the internet to convey their content, but it <strong>ALSO</strong> regulates on-demand offers of audiovisual content. Now the EU has imposed regulation of on-demand offers and that actually opens the door for member states to regulate services like YouTube or Tudou (The China clone in Shanghai). It is the European Union&#8217;s intention to cover only mass media which impacts on a significant proportion of the public, or so they say.</p>
<p>Barack Obama&#8217; used the internet to win the election publishing his speeches on YouTube. They have alleged that the Russians helped Trump get elected also by using the internet. The internet has created the ability to have a broadcaster-like service and this is driving the local regulators in Europe absolutely insane. They do not have a First Amendment so if the speech content is against what they want to see in the public, they can just shut it down constitutionally applying hate-speech being their favorite label. This actually forced these internet companies to shut-down InfoWars. They fines and damages can be completely insane in Europe.</p>
<p>Germany has already taken steps that the FCC and the EU are looking at very closely. The German regulator says Twitch and YouTube streams are considered broadcasts, must apply for a <a href="https://www.vg247.com/2017/04/11/german-regulator-says-twitch-and-youtube-streams-are-considered-broadcasts-must-apply-for-broadcasting-license/"><strong>broadcasting license</strong></a>. Germany has already taken that step requiring a radio broadcast license for <a href="http://www.esports-news.co.uk/2017/03/27/german-streamers-require-license/"><strong>Twitch</strong></a>. Germany under Merkel is deeply concerned about her negative press. They are starting to regulate and shut down free speech under the pretend of hate speech to protect the public. Germany is deliberately applying regulations that define a broadcaster to YouTube channels. The fee they want runs €1,000 to €10,000 or even more depending upon the viewership. The politicians did not make a new law, it is the regulator applying it and they suddenly discovered that a YouTube Channel is like a TV station. So everyone is watching to see if they get away with it.</p>
<p><a href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR.jpg"><img class="wp-image-74482 alignright" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-1024x388.jpg" alt="" width="443" height="168" srcset="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-1024x388.jpg 1024w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-300x114.jpg 300w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-768x291.jpg 768w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-180x68.jpg 180w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR-600x227.jpg 600w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/02/GDPR.jpg 1183w" sizes="(max-width: 443px) 100vw, 443px" /></a>The EU&#8217;s regulation on the internet has been a smashing success and it has forced changes in the USA. The EU can impose regulations to impose must-carry obligations for local channels on worldwide operating TV gateways on the internet or block them from Europe. What has been emerging in Europe is already becoming a major impediment to new forms of audiovisual media and to new ways of producing and conveying content. It is forcing people outside of Europe to comply with foreign laws or face huge fines that would be ruinous in Europe.</p>
<p>The FCC, as well as the Supreme Court, are still locked into the old reasons for regulation. The European Union&#8217;s approach seems to intentionally force convergence to their desires upon the entire world. They are deliberately trying to fundamentally change the way broadcast-like services are provided. Already, there are whispers in Brussels that to even have a YouTube Channel will require more than a YouTube license from them. The thinking in Brussels is turning to consider a YouTube Channel to have a broadcaster license. Meanwhile, the FCC sits quietly waiting for Brussels to make the first move. Our sources are deep on this issue. We shall see how far they rise to the surface. We are looking at the most direct assault upon the free speech which is all part of the cycle when governments are fighting to keep power.</p>
<p>If every country adopts this same policy of Germany, they will succeed in completely eliminating free speech which seems to be the real objective here. If someone wanted to do a YouTube Channel in the EU and had to pay €10,000 annually to 28 members, that would be €280,000 per year. That should shut down just about any independent voices. Yet once again, the fact that Germany gets to do this demonstrates why the EU is a failure when any state can act arbitrarily.</p>
            <div class="articleCategoryTags">
              <strong>Categories:</strong> <a href="https://www.armstrongeconomics.com/category/world-news/corruption/" rel="category tag">Corruption</a>, <a href="https://www.armstrongeconomics.com/category/world-news/press/" rel="category tag">Press</a>, <a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/regulation/" rel="category tag">Regulation</a> <br/>
               
            </div>
			<div id="post-nav">
									<div class="post-previous">
						<a class="previous" href="https://www.armstrongeconomics.com/world-news/corruption/john-mccain-also-sought-to-use-irs-to-engage-in-financially-ruinous-audits-of-opponents/">&laquo; John McCain Also Sought to use IRS to engage in &#8220;financially ruinous&#8221; Audits of Opponents </a>
					</div>
							</div>
          </div>
        </div>
        
                <div class="sidebar">
		  <div class="frm_form_widget"><h3>Register for Blog Update Alerts</h3>
<div class="frm_forms  with_frm_style frm_inline_form frm_style_formidable-style" id="frm_form_8_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_pro_form " id="form_aneph7"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_hidden">Subscribe Form</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="8" />
<input type="hidden" name="frm_hide_fields_8" id="frm_hide_fields_8" value="" />
<input type="hidden" name="form_key" value="aneph7" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_8" name="frm_submit_entry_8" value="14d5796be1" /><input type="hidden" name="_wp_http_referer" value="/world-news/corruption/eu-considering-requiring-a-broadcaster-license-to-have-youtube-channel/" /><label for="frm_verify_8" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_8" name="frm_verify" value=""  />
<div id="frm_field_91_container" class="frm_form_field form-field  frm_required_field frm_none_container">
    <label for="field_f6rcx6" class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_f6rcx6" name="item_meta[91]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Email is invalid"  />
    
    
</div>
<input type="hidden" name="item_key" value="" />
<input type="hidden" name="frm_aweber" value="1"/>
<div class="frm_submit" style="margin-left: 0;">

<input type="submit" value="Submit"  class="frm_final_submit" formnovalidate="formnovalidate" />
<img class="frm_ajax_loading" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending"/>

</div></div>
</fieldset>
</div>
</form>
</div>
</div>                    <div class="widgetWrap">
            <h6>Blog Categories</h6>
            
            <ul class="blogCategories">
                            	<li class="cat-item cat-item-2144"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/" title="What they won’t teach you in school. Learn the truth behind the business cycle and how markets function.
">Armstrong Economics 101</a>
<ul class='children'>
	<li class="cat-item cat-item-2746"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/ai-computers/" >AI Computers</a>
</li>
	<li class="cat-item cat-item-3518"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/asset-allocate/" >Asset Allocate</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/basic-concepts/" title="Relearn the fundamentals with a fresh perspective on economics.">Basic Concepts</a>
</li>
	<li class="cat-item cat-item-3498"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/ecm-armstrongeconomics101/" >ECM</a>
</li>
	<li class="cat-item cat-item-2998"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/economics/" >Economics</a>
</li>
	<li class="cat-item cat-item-3527"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3549"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/regulation/" >Regulation</a>
</li>
	<li class="cat-item cat-item-3540"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/socialist/" >Socialist</a>
</li>
	<li class="cat-item cat-item-2121"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/training-tools/" title="Have confidence in your trades. Learn how to interpret the models.">Training Tools</a>
</li>
	<li class="cat-item cat-item-521"><a href="https://www.armstrongeconomics.com/category/armstrongeconomics101/understanding-cycles/" title="We are all connected. Learn to recognize the hidden cycles that are all around you.">Understanding Cycles</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-242"><a href="https://www.armstrongeconomics.com/category/armstrong-in-the-media/" title="Martin Armstrong in the media">Armstrong in the Media</a>
<ul class='children'>
	<li class="cat-item cat-item-510"><a href="https://www.armstrongeconomics.com/category/armstrong-in-the-media/armstrong-trial/" title="The truth behind the Armstrong trial.">Armstrong Trial</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://www.armstrongeconomics.com/category/armstrong-in-the-media/the-forecaster/" title="Information and updates on the hit film &quot;The Forecaster&quot;, starring Martin Armstrong.">The Forecaster</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1729"><a href="https://www.armstrongeconomics.com/category/future-forecasts/" >Forecasts</a>
<ul class='children'>
	<li class="cat-item cat-item-2900"><a href="https://www.armstrongeconomics.com/category/future-forecasts/ecm/" >ECM</a>
</li>
	<li class="cat-item cat-item-2119"><a href="https://www.armstrongeconomics.com/category/future-forecasts/forecast-arrays/" >Forecast Arrays</a>
</li>
	<li class="cat-item cat-item-2120"><a href="https://www.armstrongeconomics.com/category/future-forecasts/reversals/" >Reversals</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2139"><a href="https://www.armstrongeconomics.com/category/history/" title="An uncensored view of the past from a cyclical perspective.">History</a>
<ul class='children'>
	<li class="cat-item cat-item-34"><a href="https://www.armstrongeconomics.com/category/history/americas-economic-history/" title="A look at historical events that shaped the U.S. economy">America&#039;s Economic History</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.armstrongeconomics.com/category/history/ancient-economies/" title="Travel through time as we explore the economies of ancient civilizations and examine the cycles that repeat throughout history.">Ancient Economies</a>
</li>
	<li class="cat-item cat-item-3516"><a href="https://www.armstrongeconomics.com/category/history/ancient-history/" >Ancient History</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.armstrongeconomics.com/category/history/europes-economic-history/" title="A look at historical events that shaped the European economy">Europe&#039;s Economic History</a>
</li>
	<li class="cat-item cat-item-3515"><a href="https://www.armstrongeconomics.com/category/history/hyperinflation/" >Hyperinflation</a>
</li>
	<li class="cat-item cat-item-3519"><a href="https://www.armstrongeconomics.com/category/history/panics/" >Panics</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3539"><a href="https://www.armstrongeconomics.com/category/hong-kong/" >Hong Kong</a>
</li>
	<li class="cat-item cat-item-1723"><a href="https://www.armstrongeconomics.com/category/international-news/" title="Breaking news from around the world. Search for your country of interest by region. ">International News</a>
<ul class='children'>
	<li class="cat-item cat-item-2116"><a href="https://www.armstrongeconomics.com/category/international-news/australia-oceania/" title="Breaking news from Australia, Fiji, Kiribati, Marshall Islands, Micronesia, Nauru, New Zealand, Palau, Papua New Guinea, Samoa, Solomon Islands, Tonga, Tuvalu, and Vanuatu.
">Australia &amp; Oceania</a>
</li>
	<li class="cat-item cat-item-2713"><a href="https://www.armstrongeconomics.com/category/international-news/britain/" >BRITAIN</a>
</li>
	<li class="cat-item cat-item-2849"><a href="https://www.armstrongeconomics.com/category/international-news/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-2111"><a href="https://www.armstrongeconomics.com/category/international-news/caribbean/" title="Breaking news from Anguilla, Antigua and Barbuda, Aruba, Bahamas, Barbados, Bonaire, Saint Eustatius Saba, British Virgin Islands, Cayman Islands, Cuba, Curaçao, Dominica, Dominican Republic, Grenada, Guadeloupe, Haiti, Jamaica, Martinique, Monserrat, Puerto Rico, Saint-Barthélemy, St. Kitts and Nevis, Saint Lucia, Saint Martin, Saint Vincent and the Grenadines, Sint Maarten, Trinidad and Tobago, Turks and Caicos Islands, and the Virgin Islands (US).
">Caribbean</a>
</li>
	<li class="cat-item cat-item-2824"><a href="https://www.armstrongeconomics.com/category/international-news/china/" >China</a>
</li>
	<li class="cat-item cat-item-2902"><a href="https://www.armstrongeconomics.com/category/international-news/disease/" >Disease</a>
</li>
	<li class="cat-item cat-item-2114"><a href="https://www.armstrongeconomics.com/category/international-news/east_asia/" title="Breaking news from China, Tibet, Japan, North Korea, South Korea, Mongolia, and Taiwan.
">East Asia</a>
</li>
	<li class="cat-item cat-item-2109"><a href="https://www.armstrongeconomics.com/category/international-news/eastern_europe/" title="Breaking news from Russia, Czech Republic, Poland, Hungary, Romania, Moldova, Croatia, Lithuania, Latvia, Estonia, Slovenia, Slovakia, Bulgaria, Ukraine, Belarus, Serbia, Montenegro, Bosnia, Herzegovina, Albania, Kosovo, and Macedonia.
">Eastern Europe</a>
</li>
	<li class="cat-item cat-item-3224"><a href="https://www.armstrongeconomics.com/category/international-news/emerging-markets/" >Emerging Markets</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.armstrongeconomics.com/category/international-news/europes-current-economy/" >European Union</a>
	<ul class='children'>
	<li class="cat-item cat-item-2911"><a href="https://www.armstrongeconomics.com/category/international-news/europes-current-economy/refugees/" >Refugees</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-2917"><a href="https://www.armstrongeconomics.com/category/international-news/france/" >France</a>
</li>
	<li class="cat-item cat-item-2804"><a href="https://www.armstrongeconomics.com/category/international-news/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-2731"><a href="https://www.armstrongeconomics.com/category/international-news/greece/" >Greece</a>
</li>
	<li class="cat-item cat-item-2920"><a href="https://www.armstrongeconomics.com/category/international-news/india/" >India</a>
</li>
	<li class="cat-item cat-item-3149"><a href="https://www.armstrongeconomics.com/category/international-news/italy/" >Italy</a>
</li>
	<li class="cat-item cat-item-3500"><a href="https://www.armstrongeconomics.com/category/international-news/japan/" >Japan</a>
</li>
	<li class="cat-item cat-item-3594"><a href="https://www.armstrongeconomics.com/category/international-news/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-3031"><a href="https://www.armstrongeconomics.com/category/international-news/media/" >Media</a>
</li>
	<li class="cat-item cat-item-2916"><a href="https://www.armstrongeconomics.com/category/international-news/medicine/" >medicine</a>
</li>
	<li class="cat-item cat-item-2999"><a href="https://www.armstrongeconomics.com/category/international-news/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-2108"><a href="https://www.armstrongeconomics.com/category/international-news/middle_east/" title="Breaking news from Afghanistan, Bahrain, Iraq, Iran, Israel, Jordan, Kuwait, Lebanon, Oman, Palestine, Qatar, Saudi Arabia, Syria, United Arab Emirates, and Yemen.
">Middle East</a>
</li>
	<li class="cat-item cat-item-2711"><a href="https://www.armstrongeconomics.com/category/international-news/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-2105"><a href="https://www.armstrongeconomics.com/category/international-news/north_america/" title="Breaking news from the United States of America, Canada, and Mexico.">North America</a>
	<ul class='children'>
	<li class="cat-item cat-item-1098"><a href="https://www.armstrongeconomics.com/category/international-news/north_america/2016-u-s-presidential-election/" title="Up-to-date news on the 2016 U.S. Presidential Election">2016 U.S. Presidential Election</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.armstrongeconomics.com/category/international-news/north_america/americas-current-economy/" >USA Current Events</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-3453"><a href="https://www.armstrongeconomics.com/category/international-news/north-korea/" >North Korea</a>
</li>
	<li class="cat-item cat-item-3028"><a href="https://www.armstrongeconomics.com/category/international-news/police/" >Police</a>
</li>
	<li class="cat-item cat-item-2742"><a href="https://www.armstrongeconomics.com/category/international-news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-2730"><a href="https://www.armstrongeconomics.com/category/international-news/rule-of-law/" >Rule of Law</a>
</li>
	<li class="cat-item cat-item-2870"><a href="https://www.armstrongeconomics.com/category/international-news/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-3027"><a href="https://www.armstrongeconomics.com/category/international-news/scandinavia/" >Scandinavia</a>
</li>
	<li class="cat-item cat-item-3029"><a href="https://www.armstrongeconomics.com/category/international-news/science/" >Science</a>
</li>
	<li class="cat-item cat-item-2107"><a href="https://www.armstrongeconomics.com/category/international-news/south_america/" title="Breaking news from Argentina, Ecuador, Brazil, Bolivia, Chile, Colombia, Guyana, Paraguay, Peru, Suriname, Uruguay, and Venezuela.
">South America</a>
</li>
	<li class="cat-item cat-item-2113"><a href="https://www.armstrongeconomics.com/category/international-news/south_asia/" title="Breaking news from India, Sri Lanka, Bengladesh, Bhutan, and Nepal.
">South Asia</a>
</li>
	<li class="cat-item cat-item-2112"><a href="https://www.armstrongeconomics.com/category/international-news/southeast_asia/" title="Breaking news from Thailand, Malaysia, Singapore, Philippines, Vietnam, Burma, Brunei, Cambodia, Laos, Timor-Leste, and Indonesia.
">Southeast Asia</a>
</li>
	<li class="cat-item cat-item-2712"><a href="https://www.armstrongeconomics.com/category/international-news/spain/" >SPAIN</a>
</li>
	<li class="cat-item cat-item-2912"><a href="https://www.armstrongeconomics.com/category/international-news/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-2110"><a href="https://www.armstrongeconomics.com/category/international-news/western_europe/" title="Breaking news from Andorra, Austria, Belgium, Bosnia-Herzegovinia, Croatia, Denmark, Faeroe Islands, Finland, France, Gibraltar, Germany, Greece, Iceland, Ireland, Italy, Liechtenstein, Luxembourg, Macedonia, Malta, Monaco, Netherlands, Norway, Portugal, San Marino, Slovenia, Spain, Svalbard and Jan Mayen Islands, Sweden, Switzerland, United Kingdom, and Yugoslavia.
">Western Europe</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-731"><a href="https://www.armstrongeconomics.com/category/market-talk/" >Market Talk</a>
</li>
	<li class="cat-item cat-item-2124"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/" >Markets by Sector</a>
<ul class='children'>
	<li class="cat-item cat-item-2127"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/agriculture/" >Agriculture</a>
</li>
	<li class="cat-item cat-item-2128"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/bonds/" >Bonds</a>
</li>
	<li class="cat-item cat-item-2803"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/collectibles/" >Collectibles</a>
</li>
	<li class="cat-item cat-item-2125"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-2129"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/" >Foreign Exchange</a>
	<ul class='children'>
	<li class="cat-item cat-item-2536"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/a/" >A$</a>
</li>
	<li class="cat-item cat-item-3460"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/c/" >C$</a>
</li>
	<li class="cat-item cat-item-2138"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/euro/" >Euro €</a>
</li>
	<li class="cat-item cat-item-2714"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/pound/" >Pound</a>
</li>
	<li class="cat-item cat-item-2136"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/usd/" >USD $</a>
</li>
	<li class="cat-item cat-item-2137"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/yen/" >Yen ¥</a>
</li>
	<li class="cat-item cat-item-2140"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/foreign-exchange/yuan-%c2%a5/" >Yuan ¥</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-2715"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/interest-rates/" >Interest Rates</a>
</li>
	<li class="cat-item cat-item-1725"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/precious-metals/" >Precious Metals</a>
	<ul class='children'>
	<li class="cat-item cat-item-2142"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/precious-metals/copper/" >Copper</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/precious-metals/gold/" >Gold</a>
</li>
	<li class="cat-item cat-item-2141"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/precious-metals/silver/" >Silver</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-2126"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/real_estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-2130"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/" >Stock Indicies</a>
	<ul class='children'>
	<li class="cat-item cat-item-2143"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/dax/" >DAX</a>
</li>
	<li class="cat-item cat-item-2133"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/dow-jones/" >Dow Jones</a>
</li>
	<li class="cat-item cat-item-2132"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/nasdaq/" >NASDAQ</a>
</li>
	<li class="cat-item cat-item-2135"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/nikkei/" >Nikkei</a>
</li>
	<li class="cat-item cat-item-2150"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/nyse/" >NYSE</a>
</li>
	<li class="cat-item cat-item-2131"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/sp-500/" >S&amp;P 500</a>
</li>
	<li class="cat-item cat-item-2134"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/stock-indicies/shanghai-composite/" >Shanghai Composite</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1256"><a href="https://www.armstrongeconomics.com/category/markets-by-sector/technology/" >Technology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2841"><a href="https://www.armstrongeconomics.com/category/plagues/" >Plagues</a>
</li>
	<li class="cat-item cat-item-2122"><a href="https://www.armstrongeconomics.com/category/products_services/" >Products and Services</a>
<ul class='children'>
	<li class="cat-item cat-item-805"><a href="https://www.armstrongeconomics.com/category/products_services/products/" title="Special reports, DVDs, coins, and more.">Reports and DVDs</a>
</li>
	<li class="cat-item cat-item-332"><a href="https://www.armstrongeconomics.com/category/products_services/socrates/" >Socrates</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.armstrongeconomics.com/category/qa/" >Q&amp;A</a>
</li>
	<li class="cat-item cat-item-2189"><a href="https://www.armstrongeconomics.com/category/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.armstrongeconomics.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-161"><a href="https://www.armstrongeconomics.com/category/armstrong-economics-upcoming-events/" >Upcoming Events</a>
<ul class='children'>
	<li class="cat-item cat-item-384"><a href="https://www.armstrongeconomics.com/category/armstrong-economics-upcoming-events/world-economic-conference/" >World Economic Conference</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.armstrongeconomics.com/category/world-news/" >World Events</a>
<ul class='children'>
	<li class="cat-item cat-item-2744"><a href="https://www.armstrongeconomics.com/category/world-news/banking-crisis/" >Banking Crisis</a>
</li>
	<li class="cat-item cat-item-3481"><a href="https://www.armstrongeconomics.com/category/world-news/capital-flow/" >Capital Flow</a>
</li>
	<li class="cat-item cat-item-3223"><a href="https://www.armstrongeconomics.com/category/world-news/central-banks/" >Central Banks</a>
</li>
	<li class="cat-item cat-item-2743"><a href="https://www.armstrongeconomics.com/category/world-news/civil-unrest/" >Civil Unrest</a>
</li>
	<li class="cat-item cat-item-2763"><a href="https://www.armstrongeconomics.com/category/world-news/climate/" >Climate</a>
</li>
	<li class="cat-item cat-item-3501"><a href="https://www.armstrongeconomics.com/category/world-news/conspiracy/" >Conspiracy</a>
</li>
	<li class="cat-item cat-item-2800"><a href="https://www.armstrongeconomics.com/category/world-news/corruption/" >Corruption</a>
</li>
	<li class="cat-item cat-item-3499"><a href="https://www.armstrongeconomics.com/category/world-news/cryptocurrency/" >Cryptocurrency</a>
</li>
	<li class="cat-item cat-item-2952"><a href="https://www.armstrongeconomics.com/category/world-news/education/" >Education</a>
</li>
	<li class="cat-item cat-item-3461"><a href="https://www.armstrongeconomics.com/category/world-news/govt-incompetence/" >Gov&#039;t Incompetence</a>
</li>
	<li class="cat-item cat-item-2942"><a href="https://www.armstrongeconomics.com/category/world-news/interest-rates-world-news/" >Interest Rates</a>
</li>
	<li class="cat-item cat-item-3517"><a href="https://www.armstrongeconomics.com/category/world-news/monetary-reform/" >Monetary Reform</a>
</li>
	<li class="cat-item cat-item-2848"><a href="https://www.armstrongeconomics.com/category/world-news/pension-crisis/" >Pension Crisis</a>
</li>
	<li class="cat-item cat-item-2859"><a href="https://www.armstrongeconomics.com/category/world-news/press/" >Press</a>
</li>
	<li class="cat-item cat-item-3030"><a href="https://www.armstrongeconomics.com/category/world-news/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-2117"><a href="https://www.armstrongeconomics.com/category/world-news/sovereign-debt-crisis/" >Sovereign Debt Crisis</a>
</li>
	<li class="cat-item cat-item-3495"><a href="https://www.armstrongeconomics.com/category/world-news/technology-world-news/" >Technology</a>
</li>
	<li class="cat-item cat-item-2782"><a href="https://www.armstrongeconomics.com/category/world-news/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-603"><a href="https://www.armstrongeconomics.com/category/world-news/taxes/" >The Hunt for Taxes</a>
</li>
	<li class="cat-item cat-item-2877"><a href="https://www.armstrongeconomics.com/category/world-news/war/" >War</a>
</li>
	<li class="cat-item cat-item-2850"><a href="https://www.armstrongeconomics.com/category/world-news/world-trade/" >World Trade</a>
</li>
</ul>
</li>
            </ul>
          </div>
                    
          <div class="widgetWrap">
            <h6>Promotions</h6>

            <div class="promoWrap">
                              
                                
                <div class="articleWrap">
                                         <a href="" class="articleThumb">
                        <img width="273" height="140" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/03/Benchmark-Video-273x140.jpg" class="attachment-post-image-thumb-home-promo size-post-image-thumb-home-promo wp-post-image" alt="" />                    </a>

                    <div class="articleContent">
                        <div class="articleCategory"><ul><li><a>PROMO</a></li></ul></div>
                        <a href="https://www.armstrongeconomics.com/armstrongeconomics101/training-tools/instructional-video-benchmark-cycles/"><h2>Instructional Videos</h2></a>
                    </div>
                </div>
                
                                
                <div class="articleWrap">
                                         <a href="https://ask-socrates.com/" class="articleThumb">
                        <img width="264" height="136" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/02/promo-ask-socrates.jpg" class="attachment-post-image-thumb-home-promo size-post-image-thumb-home-promo wp-post-image" alt="" srcset="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/02/promo-ask-socrates.jpg 264w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/02/promo-ask-socrates-180x93.jpg 180w" sizes="(max-width: 264px) 100vw, 264px" />                    </a>

                    <div class="articleContent">
                        <div class="articleCategory"><ul><li><a>PROMO</a></li></ul></div>
                        <a href="https://www.armstrongeconomics.com/products_services/promo/socrates-2/"><h2>Socrates</h2></a>
                    </div>
                </div>
                
                                
                <div class="articleWrap">
                                         <a href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/02/ModelsMethodologies.SecondEdition.pdf" class="articleThumb">
                        <img width="273" height="140" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/02/ModelsMethodologies2ndSnip-273x140.jpg" class="attachment-post-image-thumb-home-promo size-post-image-thumb-home-promo wp-post-image" alt="" />                    </a>

                    <div class="articleContent">
                        <div class="articleCategory"><ul><li><a>PROMO</a></li></ul></div>
                        <a href="https://www.armstrongeconomics.com/products_services/promo/models-and-methodologies/"><h2>Models and Methodologies</h2></a>
                    </div>
                </div>
                
                                
                <div class="articleWrap">
                                         <a href="https://www.armstrongeconomics.com/events/2018-world-economic-conferences/" class="articleThumb">
                        <img width="273" height="140" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2016/09/WEC-273x140.gif" class="attachment-post-image-thumb-home-promo size-post-image-thumb-home-promo wp-post-image" alt="" />                    </a>

                    <div class="articleContent">
                        <div class="articleCategory"><ul><li><a>PROMO</a></li></ul></div>
                        <a href="https://www.armstrongeconomics.com/uncategorized/2016-gold-report/"><h2>2018 World Economic Conferences</h2></a>
                    </div>
                </div>
                
                            </div>
            
          </div>
          
                    <div class="widgetWrap blogArchives">
            <h6>Blog Archives</h6>
            
                        
            <ul>
              	<li><a href='https://www.armstrongeconomics.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.armstrongeconomics.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.armstrongeconomics.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.armstrongeconomics.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.armstrongeconomics.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.armstrongeconomics.com/2018/03/'>March 2018</a></li>
            </ul>
              <a href="/archives" class="blogArchivesLink">View All</a>
          </div>
                  </div>
      </div>
    </div>
      </div>

  
  <div id="footer">
    <div class="wrap clearfix ta-c">
      <p>&copy;2018 </p>
    </div>
    <div class="wrap clearfix ta-c">
      <ul class="social">
        <li class="twitter"><a href="https://twitter.com/strongeconomics" target="_blank">Twitter</a></li>
        <li class="facebook"><a href="https://www.facebook.com/martin.armstrong.167" target="_blank">Facebook</a></li>
      </ul>
    </div>
  </div>

  <div id="back-top" class="desktopBack">
      <a href="#"><img src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/images/top.png" /></a>
  </div>
  
  <script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php","nonce":"87c232365d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
var fb_timeout=null;
var fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'enableEscapeButton':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery ');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.armstrongeconomics.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_91df0bf6bc0116f919836cb7c836f80f","fragment_name":"wc_fragments_91df0bf6bc0116f919836cb7c836f80f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.1.1'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.armstrongeconomics.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"0c64359e1e","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.armstrongeconomics.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"0c64359e1e","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.armstrongeconomics.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"0c64359e1e","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.armstrongeconomics.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.armstrongeconomics.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"0c64359e1e","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/formidable/js/formidable.min.js?ver=3.01.02'></script>
<script type='text/javascript' src='https://d33wjekvz3zs1a.cloudfront.net/wp-content/plugins/formidable-pro/js/formidablepro.min.js?ver=3.01.02'></script>

<script>
/*<![CDATA[*/
/*]]>*/
</script>
  
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/jquery-1.11.0.js"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/jquery.bxslider.js" type="text/javascript"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/jquery.fancybox.js" type="text/javascript"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/jquery.matchHeight.js" type="text/javascript"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/isotope.js" type="text/javascript"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/masonry.pkgd.js" type="text/javascript"></script>
  <script src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/themes/customtheme/js/script.js" type="text/javascript"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65837890-1', 'auto');
  ga('send', 'pageview');

</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4283/322 objects using memcache
Page Caching using memcache 
Content Delivery Network via d33wjekvz3zs1a.cloudfront.net
Database Caching 4/16 queries in 0.010 seconds using memcache

Served from: www.armstrongeconomics.com @ 2018-08-29 12:50:28 by W3 Total Cache
-->